通达信止跌阳,求止跌信号+阳包阴的选股公式

内容导航:
  • 求止跌信号+阳包阴的选股公式
  • 止跌20日均线上方或20日均线支撑,成交量很小,收阳线通达信选股公式
  • k线中的小阳线怎样区分是止跌还是下跌中继
  • 怎么看一支股票止跌企稳?或者明天可以收阳?
  • 发一个通达信的主力和散户多少的指标
  • 谁有通达信中线主力资金指标公式
  • Q1:求止跌信号+阳包阴的选股公式

    下影:=(MIN(C,O)-L)/L*100>2 OR O=L;
    A:=C>MAX(REF(C,1),REF(O,1));
    M5:=MA(C,5);
    X:A AND REF(下影,1)=1 AND REF(M5,1)<REF(M5,2) AND V>REF(V,1) AND C<MA(C,20);

    Q2:止跌20日均线上方或20日均线支撑,成交量很小,收阳线通达信选股公式

    这个公式写来没什么用,写出来选几百股。
    平时多关注股票,一起学习。

    Q3:k线中的小阳线怎样区分是止跌还是下跌中继

    仅限涨势时,大幅下跌之后、有支撑的地方、重要的黄金分割点、较大的均线处、大盘短期是升势跌势、成交量是否在缩量之后、震荡指标有没有触底。。。。。(可能还有没想到的)
    跌势时不研究,跌倒十八层地狱还有十九层~

    Q4:怎么看一支股票止跌企稳?或者明天可以收阳?

    连续几天收在同一价位附近,CCI线有向上趋势

    Q5:发一个通达信的主力和散户多少的指标

    VAR1:=1;
    VAR2:=1/WINNER(CLOSE);
    VAR3:=MA(CLOSE,13);
    VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
    VAR5:=LLV(LOW,75);
    VAR6:=HHV(HIGH,75);
    VAR7:=(VAR6-VAR5)/100;
    VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
    VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
    VARA:=3*VAR8-2*SMA(VAR8,15,1);
    VARB:=3*VAR9-2*SMA(VAR9,15,1);
    VARC:=100-VARB;
    主力: (100-VARA)*VAR1,COLOR0099FF;
    散户: MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW;
    新庄: (100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
    VARD:=散户>VAR4;
    VARE:=REF(LOW,1)*0.9;
    VARF:=LOW*0.9;
    VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
    VAR11:=EMA(VAR10,30);
    VAR12:=CLOSE-REF(CLOSE,1);
    VAR13:=MAX(VAR12,0);
    VAR14:=ABS(VAR12);
    VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
    VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
    VAR17:=BARSCOUNT(CLOSE);
    VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
    VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
    VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
    VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
    VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
    VAR1D:=SMA(VAR1C,4,1);
    VAR1E:=SMA(VAR1D,3,1);
    VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
    VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
    STICKLINE(VARD,VAR4,散户,5,0),COLORWHITE;
    STICKLINE(1,新庄,100,1,0),COLORGREEN;
    STICKLINE(VAR20,0,80,5,0),COLORRED,LINETHICK3 ;
    100,COLORGREEN ,LINETHICK2 ;
    0,COLORYELLOW ,LINETHICK2 ;
    中线: 15,COLORBLUE ,LINETHICK2 ;
    股票公式专家团为你解答,希望能帮到你,祝投资顺利。

    Q6:谁有通达信中线主力资金指标公式

    N:=24;
    VAR1:= EMA(EMA(CLOSE,13),13);
    控盘指数: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;
    STICKLINE(控盘指数<0,控盘指数,0,2,0),COLORGRAY;
    无庄控盘: 控盘指数<0,LINETHICK0,COLORGRAY;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数<3,控盘指数,0,2,1),COLORRED;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数>3,控盘指数,0,2,1),COLORRED;
    STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>3,控盘指数,3,4,1),COLORFF00FF;
    主力控盘: 控盘指数>REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLORRED;
    STICKLINE(控盘指数<REF(控盘指数,1) AND 控盘指数>0,控盘指数,0,2,0),COLOR00FF00;
    控盘减弱: 控盘指数<REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLOR00FF00;
    VARA:= EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
    STICKLINE(控盘指数>VARA,控盘指数,VARA,2,0),COLORRED;
    B2:= 控盘指数>VARA;
    准备: B2>REF(B2,1) AND 控盘指数<(-2),COLORYELLOW;
    DRAWTEXT(准备,3,'准备'),COLORYELLOW;
    B1:= (控盘指数>REF(控盘指数,1) AND 控盘指数>0)=1;
    开始控盘: B1>REF(B1,1),COLORMAGENTA,LINETHICK3;
    A:=(3*C+L+O+H)/6;
    X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
    14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
    +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
    REF(A,20))/210;
    MTM:=C-REF(C,1);
    DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
    CB:=EMA(X,13);
    买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
    DRAWICON(FILTER(买=1,5),L*0.11,1);
    DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1;
    DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
    MACD:2*(DIFF-DEA), COLORSTICK;
    MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;
    MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;
    STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
    STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
    STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN;
    S1:=MACD<0;
    S2:= (MACD>=0);
    S3:=BARSLAST(CROSS(DIFF,DEA));
    S4:=REF(S3,S3+1);
    S5:=DEA>REF(DEA,S4);
    S6:=DEA;
    上成立:=CROSS(DIFF,DEA) AND S5;
    下成立:=CROSS(DIFF,DEA) AND S6;
    L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
    L2:=EMA(L1,9);
    L3:=BARSLAST(CROSS(L1,L2));
    L4:=REF(L3,L3+1);
    L5:=L2;
    变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;
    STICKLINE(变盘,5,0,0,1),COLORD6FF9C;
    LS:=IF(DIFF>DEA AND DIFF>0,1,0);
    加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);
    XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;
    XG2:CROSS(DIFF,DEA),NODRAW;
    M1:=MACD>REF(MACD,1) AND DIFF<DEA;
    绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;
    DRAWTEXT(绿柱短了,MACD,'买点来了');
    DIFL:=EMA(V,12)-EMA(V,26);
    DIF:=EMA(C,12)-EMA(C,26);
    BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
    四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
    三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
    {VERTLINE(上成立,3),COLORYELLOW;
    VERTLINE(下成立,3),COLORRED;}
    IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;
    IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1;
    RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K:=SMA(RSV,3,1);
    D:=SMA(K,3,1);
    DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');
    DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;
    STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;
    DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
    DEAF :=EMA(DIFFF,9);
    MACDD:=2*(DIFFF-DEAF);
    DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,'MACD低位金叉'),COLORRED;
    STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,L-0.1,4,0),COLOR00FF00;
    DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.25,'MACD下拐点'),COLORYELLOW;
    STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.02,H+0.12,4,0),COLORBLUE;
    DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐点'),COLORRED;
    STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),COLORWHITE;
    ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
    DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE;
    STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;
    我是用这个的

    上一篇:上一篇:雪球吧
    下一篇:下一篇:股票转增市值有变化吗
    • 评论列表

    发表评论: